Temporary Downtime
Incident Report for Kittyhawk Platform Status
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 09:13 PDT
Identified
Kittyhawk is currently performing system maintenance. During this time, all applications will be unavailable. We apologize for any inconvenience.

You will not need to take any action or make any upgrades.

Should you have any questions, contact us at support@kittyhawk.io.

Thank you,

Kittyhawk Support
Posted Aug 05, 2020 - 09:09 PDT
This incident affected: Airspace (Mapping Source, Airspace Advisories), Web Platform (App.KH - Web Admin, Air Control - Web Admin), Mobile Applications (Kittyhawk App - iOS, Kittyhawk App - Android, Air Control - iOS, Air Control - Android), Streaming (Live Streaming), and LAANC (Kittyhawk LAANC Service, FAA LAANC Service).