Scheduled System Maintenance
Incident Report for Kittyhawk Platform Status
Resolved
We have completed the scheduled maintenance.
Posted May 08, 2020 - 22:17 PDT
Identified
We are currently undergoing a scheduled database upgrade.
Posted May 08, 2020 - 21:02 PDT
This incident affected: Airspace (Mapping Source, Airspace Advisories), Web Platform (App.KH - Web Admin, Air Control - Web Admin), Mobile Applications (Kittyhawk App - iOS, Kittyhawk App - Android, Air Control - iOS, Air Control - Android), Streaming (Live Streaming), and LAANC (Kittyhawk LAANC Service, FAA LAANC Service).