Regional Connectivity Issue
Incident Report for Kittyhawk Platform Status
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 15:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 15:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 14:55 PDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 14:54 PDT
Investigating
Currently investigating issues developing with server connectivity in certain regions. Customers may be impacted as requests might fail and/or errors may be displayed.

For more info: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 14:53 PDT
This incident affected: Airspace (Mapping Source, Airspace Advisories), Web Platform (App.KH - Web Admin, Air Control - Web Admin), Mobile Applications (Kittyhawk App - iOS, Kittyhawk App - Android, Air Control - iOS, Air Control - Android), Streaming (Live Streaming), and LAANC (Kittyhawk LAANC Service, FAA LAANC Service).