Unscheduled Downtime
Incident Report for Kittyhawk Platform Status
Resolved
This incident has been resolved.
Posted May 07, 2020 - 10:21 PDT
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 10:16 PDT
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 10:06 PDT
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 10:05 PDT
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 10:04 PDT
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 10:03 PDT
Investigating
This service is currently unavailable. We will bring this back up as soon as possible.
Posted May 07, 2020 - 09:30 PDT
This incident affected: Airspace (Mapping Source, Airspace Advisories), Mobile Applications (Kittyhawk App - iOS, Kittyhawk App - Android), Streaming (Live Streaming), Web Platform (App.KH - Web Admin, Air Control - Web Admin), and LAANC (Kittyhawk LAANC Service, FAA LAANC Service).