AWS Upstream Connectivity Issues
Incident Report for Kittyhawk Platform Status
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 18:58 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 16:46 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 14:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 13:47 PST
This incident affected: Airspace (Airspace Advisories) and LAANC (Kittyhawk LAANC Service, FAA LAANC Service).